Post: #1

hi..


folder options లో show hidden folders  అని క్లిక్ చేస్తే ఫోల్డర్లు ని చూపించడం లేదు. ఈ క్రింది విదంగా ట్రై చేశాను కానీ వర్క్ అవుట్ కాలేదు ...... pls hlp me....


 


go to start button and go to run and type regedit


Go to the following registry -:


HK Local Machine\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced\Folder\Hidde​n\SHOWALL


DELETE the value CheckedValue in the right window. (Its type should be REG_SZ and data should be 2.)


Now create a new DWORD value called CheckedValue (same as above, except that the type is REG_DWORD). Modify the value data to 1 (0x00000001).


This should let you change the "Hidden Files and Folders" option.


tnx in advance...!!!


Quote this message in a replyReply

Post: #2

ఈ క్రింది లింక్ లోని స్మార్ట్ వైరస్ రిమూవర్ ను డౌన్లోడ్ చేస్కొని Restore Windows Default Settings ను క్లిక్ చేసి సిస్టమ్ ను రీస్టార్ట్ చేసి చూడండి.

You are not allowed to view links. Register or Login to view.


[Image: mahi_sig.jpg]
Quote this message in a replyReply

Post: #3
hello mahesh garu......

meeru cheppinatu chesanu kani no use......hidden folders ni chupinchadam ledhu....inkemyna ways unte cheppandi pls..
Quote this message in a replyReply

Post: #4

1- Click Start >> Run >> regsvr32 /i browseui.dll >>enter

A confirmation message will appear like given below

2- Click Start >> Run >>regsvr32 /i shell32.dll

Wait for the confirmation and click OK


[Image: mahi_sig.jpg]
Quote this message in a replyReply

Post: #5
గమనిక: పై సమాధానం ని చూడకమునుపే ఈ పోస్టు చేయడం జరిగింది Smile
oops.. , అసలు సమస్యలోని ముఖ్యమైన విషయాన్నే నేను చూడలేదు Sad
mahigrafix Wrote:... చేసిన తర్వాత కూడా అతనికి హిడెన్ ఫైల్స్ కనపడటంలేదట

హిడెను ఫోల్డర్సుని & హిడెను ఫైల్సుని చూడటానికి రిజిస్ట్రీని ఎడిట్ చేయడం కంటే నేరుగా
విండోసు floders options ద్వారా సెట్టింగు మార్చుకుంటే సులువుగా ఉంటుంది సుమా

ఉదా|| విండోసు ఎక్స్.పి. -->
Explorer --> tools menu --> Folder options... -->
View tab -->
Advanced settings --> Hidden Files and Folders -->
select radio button for show hidden files and folders
click Apply and click Okay buttons

[Image: folderoptions01.gif]
Quote this message in a replyReply

Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)