Post: #1

Dear Mahi,

I have created the mybb forum.

Admin section :

In the admin section i login successfully . But when we click any one of the links it will go to the " Login Page"..............

i think it is configuration problem..

Please help...


-
VENUGOPAL RAO BODDAPADU
Graphic Designer | Website Designer | Website Developer | SEO
You are not allowed to view links. Register or Login to view.
You are not allowed to view links. Register or Login to view.
Bangalore | Hyderabad | Srisailam | India
[Image: 124754051645376662.gif]
Quote this message in a replyReply

Post: #2
this could be due to cookie problem .
please check You are not allowed to view links. Register or Login to view. if you have not seen it earlier Smile
Quote this message in a replyReply

Post: #3

Don't add www. to cookie domain Go and check Home >> Board Settings >> Cookie domain. It should be like .mahigrafix.com

I have checked your cookie domain settings seems wrong.

It should not be like this:

It should be like this:


[Image: mahi_sig.jpg]
Quote this message in a replyReply

Post: #4
this is due to some change of settings......

first go to web panel>public_html>inc>

go to config.php and check whether all options you entered are correct.

then go to settings.php and just change the coolie path....

if you want to know the cookie path then click this You are not allowed to view links. Register or Login to view.

enter it,also not forget to change the cookie settings in ACP of mybb
ACP>configuration>Settings>general configuration

done ......
Quote this message in a replyReply

Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)