Post: #1
Windows Update will automatically reboot the system when you have your system configured to “Automatically download recommended updates for my computer and install them” and one or more of those updates requires a reboot. This may cause problems when you are working on something important and your work is not saved. So to stop this behaviour use the following registry trick. This trick applies to both Windows XP and Windows Vista.

• Click Start then select Run, type regedit in the Run dialog box and press Enter to open the registry editor.

• Go to the - [HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\WindowsUpdate\AU]

• Create a new DWORD value, or modify the existing value, called NoAutoRebootWithLoggedOnUsers and set it 1. This setting means “do not automatically reboot” and if you want to revert back to the default settings set this value to 0.
Quote this message in a replyReply

Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)